Back to overview
Downtime
Hofinfo is down due to unplanned maintenance
May 24 at 09:07pm CEST
Affected services
Hofinfo Webapp
Resolved
May 24 at 09:11pm CEST
The update is complete and Hofinfo should be again available soon.
Affected services
Hofinfo Webapp
Created
May 24 at 09:07pm CEST
We have to upgrade hofinfo to the newest version urgently. Therefore Hofinfo is currently not available.
Affected services
Hofinfo Webapp